
Adobe Illustrator for Beginners 

Complete Course Notes — From Shapes and Paths to Export and Print 

SECTION 1: Workspace Setup and Navigation 

1.1 Setting Up Your Workspace 

Before starting any project, it is important to ensure your Illustrator workspace is configured correctly. This 
helps you follow along consistently and avoid confusion when menus appear in unexpected places. 

• Reset workspace: click the workspace menu in the top app bar → select Essentials → then click 
Reset Essentials 

• Older versions of Illustrator (CS5/CS6) may not have the Properties panel — access character, 
appearance, and other panels via Window menu instead 

• Set units and increments: with nothing selected (click the grey background area with the Selection 
tool), the Properties panel shows general document settings including units 

• Change units: click the unit’s dropdown → choose Inches (for print), Pixels (for web/UI design), or 
your preferred unit 

• The Properties panel dynamically changes based on what is selected — with nothing selected it 
shows document-level settings 

 

1.2 Essential Navigation Shortcuts 

Action Shortcut 

Zoom In Command + Plus (Mac) / Ctrl + Plus (PC) 

Zoom Out Command + Minus (Mac) / Ctrl + Minus (PC) 

Fit Artboard to Window Command + 0 (Mac) / Ctrl + 0 (PC) 

Pan / Move around canvas Hold Spacebar → click and drag (Hand tool) 

Undo Command + Z (Mac) / Ctrl + Z (PC) 

Redo Shift + Command + Z (Mac) / Shift + Ctrl + Z (PC) 

Toggle Outline View Command + Y (Mac) / Ctrl + Y (PC) 

Toggle Smart Guides Command + U (Mac) / Ctrl + U (PC) 

Select All Command + A (Mac) / Ctrl + A (PC) 

Deselect All Click on empty grey canvas area with Black Arrow 

 

 

 

 

 

 

 

 

 



1.3 Creating a New Document 

Go to File → New to open the New Document dialog. Key settings to configure: 

• Profile tabs at the top: Print (inches, CMYK), Web/Mobile (pixels, RGB) — choose based on your 
intended output 

• Size presets: Letter (US standard), A4 (international), or custom dimensions 

• Orientation: Portrait or Landscape 

• Color Mode: under Advanced Options → RGB is recommended for most purposes. RGB gives 
richer, more vibrant colors. CMYK is used for commercial print but is more limited. Modern printers 
can convert from RGB, often with better results. 

• Click Create to make your new document 

 

1.4 Saving Your File 

• File → Save As (Command + Shift + S / Ctrl + Shift + S) 

• Name convention tip: never save as 'Final' — use version numbers like v1, v2, v3 or include the 
date 

• Save in .ai format (native Illustrator format) — this keeps all layers, paths, and editability intact 

• Illustrator file options on save: leave defaults and click OK 

• Create organized folders — keep all project files, exercise files, and exports in clearly named 
folders 

  



SECTION 2: Shapes — Rectangles, Ellipses, Polygons, and Stars 

2.1 The Rectangle and Ellipse Tools 

The Rectangle and Ellipse tools are the foundation of vector illustration. Click and drag to draw; hold Shift 
to constrain proportions (perfect square or perfect circle). 

Tool / Technique What It Does 

Rectangle tool (M) Draws rectangles. Click and drag freely; Shift constrains to perfect square 

Ellipse tool (L) Draws ellipses and circles. Hold Shift to draw a perfect circle 

Click once (any shape tool) Opens a dialog box to enter exact dimensions before drawing 

Hold Shift while resizing Locks width and height ratio — resizes proportionally without distortion 

Keyboard arrow keys Fine-tune position of selected object by nudging it pixel by pixel 

Corner Options (round circle 
targets) 

Appear when object is selected — drag toward center to round all corners. 
Click once on one target to select it individually, then drag to affect only that 
corner. Hold Shift to select multiple corners. 

 

2.2 Fill and Stroke 

Fill is the color that fills the interior of a shape. Stroke is the line or border around the outside of a shape. 

• Click the Fill swatch in the Properties panel or toolbar to open color options 

• Click the red diagonal line (None icon) to remove fill or stroke — use this when you want a shape 
with no fill (transparent interior) or no border 

• Stroke weight: change the thickness using the Stroke value field in the Properties panel (e.g. 1pt = 
thin line, 4pt = thick) 

• With no fill, an object can only be selected by clicking its edge/outline — clicking the center will miss 
it 

• Stroke caps (found in the Stroke panel — click the word 'Stroke' for full options): 

○ Butt Cap — flat ends that stop exactly at the anchor point 

○ Round Cap — circular ends that extend slightly past the anchor point; great for softening line endings 

○ Projecting Cap — square ends that extend past the anchor point, similar to Butt but longer 

• Stroke corners: Miter (sharp), Round, or Bevel — change how corners look where two strokes meet 

 

2.3 The Polygon and Star Tools 

• Access both by clicking and holding the Rectangle tool in the toolbar 

• Polygon tool: click once on the canvas to open the Polygon dialog — set the number of sides (3 = 
triangle, 5 = pentagon, 6 = hexagon) 

• Star tool: click and drag to draw a star. Click once to open the dialog — adjust Number of Points 
and the two Radius values to control how pointed or stubby the star is 

• Hold Shift while rotating any shape to lock rotation to 45-degree increments 

• Rotating objects: with the Black Arrow, move your cursor just outside a corner handle until you see 
the bent rotation arrow — then click and drag to rotate 

 

 

 



2.4 The Arc Tool 

• Click and hold the Line Segment tool in the toolbar → select the Arc tool 

• Click and drag to draw a curved arc — the direction of drag determines the arc shape 

• Rotate the arc using the rotation zone (just outside the corner handles) to position it correctly 

• Change stroke weight and cap style for arcs the same way as other strokes 

 

2.5 Working with Layers 

Illustrator uses a Layers panel to organize artwork. Understanding layers is essential for complex 
illustrations. 

• Layers panel: View → Window → Layers (if not visible) 

• Lock a layer: click the padlock icon next to a layer — prevents accidentally moving or editing 
objects on that layer 

• Hide a layer: click the eye icon to toggle visibility 

• Rename a layer: double-click the layer name 

• Move an object to a different layer: select the object → drag the small colored square (Layer 
Indicator dot) from one layer row to another in the Layers panel 

• Template layer: when placing an image (File → Place) with the Template checkbox ticked, 
Illustrator automatically creates a locked, dimmed layer — perfect for tracing over a sketch or 
reference image 

• Smart Guides (View → Smart Guides): magenta alignment guides appear automatically when 
moving or drawing — helps snap to edges, centers, and intersections. Turn off if they become 
distracting. 

 

2.6 Grouping and Arranging 

• Group: select multiple objects → Object → Group (Command/Ctrl + G) — they now move and scale 
together as one unit 

• Ungroup: Object → Ungroup (Shift + Command/Ctrl + G) 

• Arrange (layer order): Object → Arrange → Bring to Front / Send to Back / Bring Forward / Send 
Backward 

• In Illustrator, unlike Photoshop, most work happens on a single layer — objects are arranged using 
the Arrange menu rather than managing many layers 

• Isolation Mode: double-clicking a grouped object enters Isolation Mode — everything outside the 
group is greyed out. You can edit individual objects within the group without ungrouping. Exit by 
clicking the arrow in the grey bar at the top, or double-click the background. 

• Selecting multiple objects: click one → hold Shift → click others. Or drag a selection box around 
them with the Black Arrow. 

• Scale strokes and effects: with nothing selected, a checkbox appears in the Properties panel. When 
ON, strokes scale proportionally when you resize; when OFF, stroke weight stays fixed regardless 
of scale. 

• Eyedropper tool (I): click one object to select it, switch to Eyedropper, then click another object to 
copy its fill and stroke settings onto the first — fast way to match styles 

  



SECTION 3: The Shape Builder Tool 

3.1 What is the Shape Builder Tool? 

The Shape Builder tool (Shift + M) is one of Illustrator's most powerful and versatile tools. It allows you to 
combine, subtract, and color overlapping shapes quickly and intuitively — replacing the more complex 
Pathfinder panel for most common tasks. 

 

3.2 Three Ways to Use Shape Builder 

Action How to Do It 

Join / Combine shapes Select all overlapping shapes with Black Arrow. Switch to Shape Builder 
(Shift+M). Click and drag across multiple shapes to merge them into one. 

Delete / Remove a section Select all shapes. Switch to Shape Builder. Hold Option (Mac) or Alt (PC) — 
cursor shows a minus sign. Click or drag across the section you want to 
delete. 

Color individual sections Select all shapes. Switch to Shape Builder. Set a fill color in the Properties 
panel. Click on any individual intersection or region to fill just that area — 
without needing to split shapes first. 

 

3.3 Practical Uses 

• Creating shadows on illustrations: draw a line across an object to divide it → select both the line 
and the shape → use Shape Builder to color each section differently 

• Creating reflections/highlights: overlap shapes where you want a highlight, divide using a line, 
delete unwanted sections with Option/Alt + click 

• Creating custom icons and logos from lines: draw letter shapes using the Line Segment tool → 
select all → use Shape Builder to join and delete sections to create clean letterforms 

• Cutting holes: draw a circle over an existing shape → select both → hold Option/Alt → click the 
circle to cut it out, creating a hole through the underlying shape 

• Casting shadows: duplicate a shape, offset it, overlap both, select both → use Shape Builder to fill 
the overlapping area with a shadow color 

• After joining with Shape Builder, use the White Arrow (Direct Selection) to drag individual corner 
radius targets and add curves to sharp angles within the combined shape 

 

 

 

 

 

 

 

 

 

 

 

 



3.4 Important Keyboard Shortcuts 

Tool / Action Shortcut 

Selection tool (Black Arrow) V 

Direct Selection tool (White 
Arrow) 

A 

Shape Builder tool Shift + M 

Pen tool P 

Type tool T 

Eyedropper I 

Zoom tool Z 

Undo Command/Ctrl + Z 

Group Command/Ctrl + G 

Ungroup Shift + Command/Ctrl + G 

Show/hide Smart Guides Command/Ctrl + U 

Outline / Preview view Command/Ctrl + Y (toggle) 

Duplicate by dragging Hold Option (Mac) / Alt (PC) while dragging 

  



SECTION 4: Drawing Custom Paths — Curvature Tool and Pen Tool 

4.1 The Curvature Tool 

The Curvature tool is a newer, simplified alternative to the Pen tool. It is ideal for beginners learning to 
draw smooth, organic curves. Illustrator automatically smooths the path between clicks, guessing the best 
curve shape. 

• Single-click to place a smooth curve anchor point 

• Double-click to place a sharp corner anchor point (straight line direction change) 

• Click to close the path — when returning to the starting point, just click once (do not double-click) to 
close 

• After placing points, you can click and drag any anchor point to reposition it and adjust the curve 

• Add a new anchor point: hover over the path until a plus (+) symbol appears next to the cursor → 
click to add 

• Delete an anchor point: click to select it → press Delete on keyboard 

• Pro tip: fewer anchor points = smoother, cleaner curves. Only add extra anchor points where you 
truly need more control. 

• Smart Guides can interfere with the Curvature tool — consider turning them off (View → Smart 
Guides) while drawing 

 

4.2 Curvature Tool — Curves vs Corners Reference 

Path Element Click Action 

Smooth curve point Single click — Illustrator automatically creates a smooth transition 

Sharp corner point Double click — creates a corner with no smooth curve transition 

Closing the path Single click on the starting point — the cursor shows a circle icon when you 
can close 

Converting corner ↔ curve Double-click an existing anchor point to toggle between corner and smooth 

Moving an anchor point Click and drag with the Curvature tool active 

Stopping without closing Press Escape to finish an open path 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



4.3 The Pen Tool 

The Pen tool (P) gives the most precise control over paths and anchor point handles. It is the industry-
standard drawing tool used across Illustrator, Photoshop, InDesign, After Effects, and many other 
programs. Once mastered in one application, it transfers to all others. 

• Single-click to place straight corner anchor points — the Pen tool defaults to straight lines (opposite 
of Curvature tool) 

• Click and drag to place a smooth curve anchor point — the direction and distance of the drag 
determine the curve's arc and intensity 

• Handle direction: drag in the direction you want the path to continue — dragging up makes the 
curve go up 

• To finish a curve with a corner (prevent the curve continuing from that anchor point): hold Option/Alt 
and click the last anchor point once to remove the forward handle 

• Caps Lock on keyboard toggles the cursor between the fountain pen icon and a precise crosshair 
— both works identically 

• Add anchor point: hover over a path segment until a + appears → click to add 

• Delete anchor point: hover over an existing anchor point until a - appears → click to remove 

• Convert anchor point tool: click and hold the Pen tool → select the Anchor Point tool → click an 
anchor point to convert it between corner and smooth 

• After drawing a path, use the White Arrow (Direct Selection) to select individual anchor points and 
drag their handles to fine-tune curves 

 

4.4 Curvature Tool vs Pen Tool Comparison 

Feature Curvature Tool 

Learning curve Easy — great for beginners 

Default click behavior Creates smooth curves automatically 

Curve control Illustrator smooths curves automatically 

Portability to other apps Unique to Illustrator 

Ideal for Organic shapes, flowing icons, botanical forms 

When to use both Use Curvature tool for initial rough shape; switch to White Arrow for fine handle 
adjustments 

  



SECTION 5: The Pencil Tool and Advanced Stroke Options 

5.1 The Pencil Tool 

The Pencil tool creates freehand paths by tracking your mouse or stylus movement. It is best used for 
organic, hand-drawn style illustration. Raw pencil drawing with a mouse tends to be wobbly, but Illustrator 
provides smoothing to clean up the result. 

• Find it: click and hold the Shaper tool in the toolbar → select Pencil tool 

• Set smoothing: double-click the Pencil tool to open options → adjust the Fidelity slider toward 
'Smooth' to have Illustrator automatically simplify and smooth your lines 

• Turn off 'Keep Selected': in the Pencil tool options, turn off 'Keep Selected' — this prevents 
Illustrator from trying to reconnect new lines to existing ones, which can cause accidental redraws 

• Draw freely — the smoother the fidelity setting, the more Illustrator averages out your shaky mouse 
movements into clean flowing curves 

• Use with a Wacom stylus or drawing tablet for best results; freehand mouse drawing is always 
harder 

 

5.2 Advanced Stroke Options 

Stroke Feature Where to Find It / How to Use It 

Stroke weight Properties panel → Stroke field. Use up/down arrows or type a value 
directly. 

Stroke cap style Click the word 'Stroke' in Properties panel → Butt (flat), Round (circular), or 
Projecting (extended square) cap 

Stroke corner style In the Stroke panel → Miter Join (sharp point), Round Join (rounded), Bevel 
Join (cut flat) 

Stroke profile Stroke panel → Profile dropdown → choose a variable-width profile (e.g. 
calligraphic taper, thick-thin) for artistic strokes 

Arrowheads Stroke panel → Arrowheads section → choose arrow style for the start 
and/or end of a path. Adjust scale percentage to control arrowhead size 
relative to stroke weight. 

Dashed lines Stroke panel → tick 'Dashed Line' checkbox → enter dash length and gap 
values (e.g. Dash: 12pt, Gap: 12pt) 

Dotted lines Tick 'Dashed Line' → set Dash to 0 (zero) → set Gap to your desired 
spacing → set Cap to Round. The zero-width dashes become perfect dots 
with Round caps. 

  



SECTION 6: Brushes in Adobe Illustrator 

6.1 What Are Brushes? 

Brushes transform plain strokes into artistic, textured, hand-drawn, or decorative lines. Any stroke — 
whether drawn with the Pencil, Pen, Curvature, or Line Segment tool, or applied as a stroke around a 
shape — can have a brush applied to it. 

• Access brushes: Window → Brush Libraries → choose a category 

• Best brush libraries: Vector Packs → Grunge Brushes Vector Pack (texture, distressed look) and 
Hand-Drawn (organic, sketch-like feel) 

• Other good libraries: Artistic → Chalk Charcoal Pencil and Artistic → Ink 

• Apply a brush: select the stroked object with the Black Arrow → click a brush in the Brush Library 
panel 

• Adjust brush stroke size: after applying, change the Stroke weight in the Properties panel. You can 
type in very small values like 0.05 if the default is too large. 

 

6.2 Types of Brushes 

Brush Type How It Works / Best For 

Calligraphic brushes Simulate calligraphy pens — vary stroke width based on direction. Good for 
lettering and flowing lines. 

Scatter brushes Scatter copies of an art object along a path — e.g. stars, leaves, dots distributed 
along a curve. 

Art brushes (Vector 
Pack Grunge, Hand-
Drawn) 

Stretch a texture or hand-drawn mark along the entire length of a stroke. Best 
for single, expressive lines. 

Pattern brushes Repeat a tile pattern along the stroke — good for borders, frames, and 
decorative edges. 

Ink brushes 
(transparent) 

Semi-transparent ink strokes — where two strokes overlap, the colour deepens, 
creating a realistic ink buildup effect. 

Drag-and-drop brushes 
(from Ink library top 
section) 

Some brushes are designed to be dragged directly onto the artboard as 
standalone artistic marks — not applied to existing strokes. Ungroup them to 
isolate individual marks. 

 

6.3 Using Brushes with Pencil Lines 

• Draw with the Pencil tool first → select all strokes → then click a brush to apply 

• Drawing individual short strokes and applying brushes gives a richer, more varied result than one 
long continuous stroke (which stretches the brush texture uniformly) 

• After applying a brush: ungroup the object if you want to manipulate parts (Object → Ungroup, 
repeated multiple times for deeply nested groups) 

• Creating artistic effects: combine the Pencil tool with brush profiles (the Profile dropdown) and 
brush libraries to create hand-drawn illustration styles 

  



SECTION 7: Color in Adobe Illustrator 

7.1 Color Basics — Swatches, Colour Mixer, and Modes 

• Swatches panel: pre-made color collections. Illustrator includes default swatches. Click any swatch 
to apply to selected object's fill or stroke. 

• Color Mixer: click the palette icon in the fill/stroke options → click and drag the rainbow spectrum 
bar at the bottom to pick any color 

• Create custom swatch: mix a color → click the New Swatch icon in the Swatches panel → name it 
→ it saves for the current document 

• Document color mode: File → Document Color Mode → RGB (for screen/web) or CMYK (for 
commercial print). RGB provides a larger, richer color gamut. 

• Hexadecimal colors: type a hex code directly into the color field (e.g. #3498DB) — useful for 
matching specific brand colors or web colors 

 

7.2 RGB vs HSB — A Practical Comparison 

Both RGB and HSB describe the same colors — they are just different ways to express the same colour 
information. HSB is generally more intuitive for making adjustments. 

Model Stands For 

RGB Red, Green, Blue 

HSB Hue, Saturation, Brightness 

CMYK Cyan, Magenta, Yellow, Key (Black) 

 

• To switch between RGB and HSB: click the small palette icon in the color panel → choose HSB or 
RGB from the dropdown 

 

7.3 Adobe Color Themes 

• Window → Color Themes → opens the Adobe Color Themes panel 

• Click Explore tab (not Create) to browse popular, curated color palettes from the Adobe Color 
community 

• Filter by Most Popular / This Week / This Month 

• Search by keyword: type 'retro', '80s', 'cafe', 'ocean', 'earth tones' — returns thematically matched 
palettes 

• Add to swatches: click a theme → Add to My Swatches — the colors are instantly available in your 
Swatches panel 

• Web alternative: visit color.adobe.com for the full browser-based interface with larger previews and 
more exploration options 

 

 

 

 

 

 



7.4 Gradients 

Gradients transition smoothly from one color to another. They are applied as a fill to any shape. 

• Apply a gradient: select a shape → click Fill → click the gradient icon (black/white square) → a 
default gradient applies 

• Open Gradient panel: Window → Gradient (or click 'Gradient options' in the Properties panel) 

• Gradient types: Linear (straight line transition) or Radial (circular, from center outward) 

• Change gradient colors: double-click either the house-shaped color stop below the gradient slider 
→ pick a new color from swatches or color mixer 

• Add a middle color stop: click anywhere in the empty space between the two existing stops — a 
new stop appears → double-click to set its color 

• Remove a color stop: click it to select → drag it downward off the slider until it disappears 

• Gradient tool (G): click on a shape and drag to reposition the gradient direction and length 
interactively. Short drag = concentrated transition; long drag = gradual transition. 

• Invert gradient: click the reverse arrow button in the Gradient panel to flip the direction of colors 

• Gradient inspiration: visit gradient.com for curated beautiful gradients with hex codes — copy and 
paste the hex codes directly into Illustrator's color stops 

  



SECTION 8: Type, Fonts, and Typography 

8.1 Creating Type in Illustrator 

Illustrator offers two types of text boxes, each suited for different purposes: 

Text Box Type How to Create 

Point Type Click once with the Type tool — text flows indefinitely in one direction 

Area Type Click and drag to define a rectangular box — text wraps automatically at the box 
edges 

 

8.2 Key Typography Settings 

Setting Where Found / What It Does 

Font family Properties panel → Character section → Font name field. Type to search, or 
use filter icons to browse by classification (Serif, Sans-Serif, Script, Display, 
etc.) 

Font size Properties panel → Character section → size field. Or use Black Arrow + 
Shift-drag a corner to resize the text visually. 

Leading (line spacing) Character panel → the icon showing stacked lines with an up/down arrow — 
controls vertical space between lines 

Tracking (letter spacing) Character panel → controls overall spacing between all characters in a 
selection 

Kerning Places cursor between two characters → adjust kerning to change space 
between just those two characters 

All Caps, Subscript, etc. Click the three dots (...) at the bottom of the Character section for advanced 
options: All Caps, Small Caps, Superscript, Subscript, Baseline Shift 

Paragraph alignment Properties panel → Paragraph section → Left, Centre, Right, or Justify 

Fill color of text Select text with Black Arrow → change Fill colour as normal 

Lorem Ipsum placeholder 
text 

When editing an empty text box, Illustrator can fill it with Latin dummy text — 
useful for layout design before real copy is available 

 

8.3 Font Filtering 

• In the Font dropdown, use the filter icons to narrow down by font classification: 

○ Serif — fonts with small feet/serifs on letterforms (e.g. Times New Roman, Garamond) 

○ Sans-Serif — clean fonts without serifs (e.g. Helvetica, Arial) 

○ Script — handwriting/cursive style fonts 

○ Monospaced — each character takes the same width (e.g. Courier — good for code) 

• Use the Recommended filter to see fonts suggested for heading or body copy use 

• Type sample text in the preview field to see how your actual words look in each font before applying 

 

 

 

 



8.4 Adobe Fonts (formerly Typekit) 

Adobe Fonts gives access to thousands of professional fonts included with any Creative Cloud subscription 
— at no extra cost. 

• In the Font dropdown → click 'Add Fonts from Adobe Fonts' → opens a web browser 

• On the Adobe Fonts website: search by keyword (e.g. 'League Gothic') or browse by classification, 
weight, width, and recommended use 

• Click 'Activate' (previously 'Sync All') next to a font family — it downloads automatically to your 
computer 

• The font appears in Illustrator almost immediately — type its name in the font search field 

• Fonts activated through Adobe Fonts are available in ALL Adobe applications (Illustrator, 
Photoshop, InDesign, etc.) 

 

8.5 Creating Outlines from Text 

Converting text to outlines turns editable text into vector shapes. This is required before using Liquify tools, 
Shape Builder, or for creating patterns from type. 

• Select text with Black Arrow → Type → Create Outlines 

• The text becomes vector shapes — it can no longer be edited as text, the font will no longer be 
embedded, and Illustrator will not recognize which font was used 

• Best practice: copy and paste the original text somewhere off the artboard before creating outlines 
— keep an editable backup for future reference 

• After creating outlines, the text is grouped by default — double-click to enter Isolation Mode and 
access individual letter shapes 

  



SECTION 9: Effects — Liquify Tools and Envelope Distort 

9.1 Liquify Tools 

Liquify tools interactively distort and warp paths and shapes. They work on any vector object — shapes, 
outlines, text that has been converted to outlines, and grouped artwork. 

• All Liquify tools are stacked under the Width tool in the toolbar — click and hold to reveal the full set 

• Adjust brush size and intensity: double-click any Liquify tool to open its options → set Width, Height 
(brush size), and Intensity 

• Objects do not need to be selected to use Liquify tools — you can click directly on them. 
Deselecting first avoids seeing distracting blue anchor points. 

Liquify Tool What It Does 

Warp (Forward Warp) Pushes and drags the path in the direction you drag — creates melting, drippy, 
flowing effects. Ideal for stylized text. 

Twirl Spins anchor points around the brush center — creates spiral/twirl effects. Click 
and hold to twirl on the spot; drag to move the twirl across the path. 

Pucker Pulls anchor points inward toward the brush center — creates pinched, 
collapsed shapes. 

Bloat Pushes anchor points outward away from the brush center — creates inflated, 
bulging shapes. 

Scallop Creates arc-like indentations along the edge of a path — scalloped border 
effect. 

Crystallize Creates spiky outward points along the edge of a path. 

Wrinkle Creates a combination of inward and outward distortions along the path edge — 
crinkled, textured edge. 

 

9.2 Envelope Distort (Warp Effect) 

Envelope Distort applies a pre-defined warp shape to any group of objects. Unlike Liquify, the warp effect 
remains 'live' and editable after application — you can change the type and intensity at any time. 

• Apply: select grouped objects → Effect → Warp → choose a preset (Arc, Bulge, Flag, Fish, Wave, 
etc.) 

• Always turn on Preview in the dialog to see the effect before applying 

• Bend: controls the strength of the warp effect (positive or negative) 

• Horizontal/Vertical Distortion: additional controls to skew and exaggerate the warp in one direction 

• Edit after applying: the effect appears in the Appearance panel → click it to reopen the settings and 
modify 

• Works with type: apply Envelope Distort directly to text — the text remains editable (double-click to 
change wording) 

• Expand the effect: Object → Expand Appearance — converts the live effect to fixed vector paths. 
Required if you want to rotate the warped object freely or use Liquify tools on it. Cannot be undone 
after document is closed. 

• Use case: creating wave-shaped text, arc banners, flag-style layouts, ripple backgrounds from 
repeated shapes 

  



SECTION 10: Creating Repeating Patterns 

10.1 Making a Pattern 

Illustrator can turn any artwork into a seamlessly repeating pattern tile that can be applied as a fill to any 
shape — perfect for backgrounds, fabric printing, wallpaper, gift wrap, and brand assets. 

• Step 1: create or select the artwork that will form the pattern tile 

• Step 2: group the artwork (Object → Group) — especially if it is made of multiple parts 

• Step 3: consider the tile size carefully now — it is difficult to adjust the pattern tile size after 
creation. Resize the artwork to the approximate size you want the repeat to be before proceeding. 

• Step 4: Window → Pattern Options to open the Pattern Options panel 

• Step 5: click the hamburger menu (≡) in the Pattern Options panel → click Make Pattern 

• Step 6: you are now in pattern editing mode (grey bar appears at top). The originals appear solid; 
copies appear dimmed around them. 

 

10.2 Pattern Options 

Option What It Controls 

Tile Type Grid (standard repeat), Brick by Row (alternating rows offset), Brick by Column, 
Hex by Row, Hex by Column — different geometric tiling arrangements. 
Experiment to find the most interesting layout. 

Width / Height Size of the tile (the repeating unit). Adjust to control how much spacing there is 
between elements. 

Overlap When tile elements overlap, determines which element appears in front 

Copies (preview) How many rows and columns of repeats show in the preview (3x3, 5x5, up to 
9x9). The pattern always repeats infinitely when applied — this is just the 
preview. 

Dimmed Copies Toggle whether the surrounding repeat copies appear dimmed or full colour — 
dimming helps you see your original tile clearly 

Show Tile Edge Displays the boundary of the repeating tile unit 

 

10.3 Finishing and Applying a Pattern 

• When satisfied: click 'Done' in the grey bar at the top — the pattern is saved automatically to your 
Swatches panel as a small thumbnail 

• Apply the pattern: draw any shape (e.g. a large rectangle) → click Fill → click the pattern swatch in 
the Swatches panel 

• Resize the pattern independently of the object: Window → Transform panel → click the hamburger 
menu → select 'Transform Object Only' — now resizing the shape does not resize the pattern fill. 
Switch back to 'Transform Both' to resize both together. 

• Edit the pattern: select the patterned shape → go to Fill → click the swatch → Window → Pattern 
Options → hamburger menu → Edit Pattern. Make changes → click Done. 

 

 

 

 



10.4 Sharing Patterns Between Documents 

• Patterns are stored in the Swatches panel for the current document only 

• To transfer a pattern to another document: copy any shape that uses the pattern → paste it into the 
new document → the pattern appears in the new document's Swatches panel automatically 

• Alternative long method: use the Swatch Library menu to save and load ASE (Adobe Swatch 
Exchange) files — useful for large teams or brand consistency across many files 

• Real-world application: Spoonflower.com allows you to upload your Illustrator patterns and have 
them printed on fabric, wallpaper, and home goods — great for designers creating surface pattern 
designs 

  



SECTION 11: Live Trace — Vectorizing Images 

11.1 What is Live Trace? 

Live Trace (officially called Image Trace) converts raster images (photographs, scans, hand-drawn 
sketches) into editable vector artwork. This allows you to scale the image to any size without quality loss, 
recolor individual areas, and edit the shapes. 

• Works best on: high-contrast images, simple illustrations, photographs with distinct colour areas, 
hand-drawn sketches 

• Works less well on: complex photographs with gradual tonal transitions, images with many similar 
colors 

 

11.2 Applying Image Trace 

• Place the image: File → Place → select your image file → click once to place at full size, or click 
and drag to set the size 

• Select the placed image with the Black Arrow 

• In the Properties panel: click Image Trace → choose a preset from the dropdown: 

Preset What It Creates 

High Fidelity Photo Detailed multi-color trace of a photograph — very many color regions 

Low Fidelity Photo Simplified multi-color trace — fewer, chunkier color areas 

3 Colors Traces the image using only 3 dominant colors — screen-print style effect 

6 Colors More detailed color trace using 6 colors 

Shades of Grey Greyscale trace using gradations of grey 

Black and White Logo Two-color trace: pure black and white — good for logos and stencils 

Sketched Art Preserves the look of pencil or ink sketches 

Silhouettes Creates a solid black silhouette from the main subject 

 

• Fine-tuning: click 'Open the Trace panel' (or Window → Image Trace) to access detailed controls: 

○ Colors slider: increase or decrease the number of color regions in the trace 

○ Threshold (for black and white): drag left for less detail, right for more — controls which tones become 
black vs white 

○ Preview: tick the Preview checkbox to see changes live before committing 

 

11.3 Expanding and Editing the Trace 

• After tracing: click Expand in the Properties panel (or Object → Expand) to convert the live trace 
into editable vector shapes 

• After expanding, the artwork is grouped — use the White Arrow to click individual color regions and 
move or delete them 

• Select all regions of one color: White Arrow → click one region of the target color → Select → 
Same → Fill Color — Illustrator selects all paths with that exact fill color throughout the document 

• Change the selected color: click Fill → choose a new color — all selected regions update instantly 

• Delete background areas: expand → White Arrow → click white/background area → Select → 
Same Fill Color → Delete 



 

11.4 Creating a Stencil Effect 

• In Photoshop: use Select → Subject to isolate the subject → create a mask to remove the 
background → save as a PSD file 

• In Illustrator: File → Place the PSD → select it → Image Trace → Black and White Logo preset 

• Adjust Threshold to control how much detail is captured 

• Expand → delete the white fill areas (Select Same Fill Color → Delete) 

• Result: a clean black stencil silhouette vector that can be scaled infinitely, recolored, and used as a 
design element 

  



SECTION 12: Exporting — Print, Web, and Individual Assets 

12.1 Exporting for Print — PDF 

PDF is the professional standard format for print output. It retains vector quality, embeds fonts, and is 
accepted by all commercial printers. 

• File → Save As → change format to PDF → navigate to your destination folder → Save 

• In the PDF options: set Preset to 'High Quality Print' 

• Critical setting: uncheck 'Preserve Illustrator Editing Capabilities' — this removes internal Illustrator 
metadata that the printer does not need 

○ With this ON: file size can exceed 100 MB 

○ With this OFF: file size typically under 1 MB — same visual quality for the printer 

• Click Save PDF 

 

12.2 Low Resolution PDF for Email / Web Download 

• File → Save As → PDF format 

• Set Preset to 'Smallest File Size' 

• Uncheck 'Preserve Illustrator Editing Capabilities' 

• Result: very small file size (under 100 KB for a single page) — suitable for emailing, downloading, 
or embedding on a website 

 

12.3 Exporting JPEG 

• File → Export → Export for Screens 

• Choose the Artboards tab to export the full artboard 

• Set format to JPEG 

• Quality slider: use 100 for highest quality; reduce if file size is too large 

• Click '+' to add a second export at a different scale — e.g. add a 0.5x version for comparison 
alongside the original 

• Click Export Artboard 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



12.4 Exporting Individual Assets (Icons, Logos) 

The Asset Export panel allows you to export individual objects, groups, or icons from a document without 
manually isolating each one. 

• Window → Asset Export to open the Asset Export panel 

• Drag individual objects (or groups) from the canvas into the Asset Export panel — click the edge if 
there is no fill 

• Name each asset in the panel — this becomes the exported filename 

• Select all assets in the panel (click one → Shift-click others) 

• Choose format: PNG (supports transparency — ideal for icons on websites), SVG (vector format — 
scales perfectly at any size, increasingly used by web developers), or both 

• Click '+' to add a second format (e.g. both PNG and SVG) — Illustrator will export both 
simultaneously 

• Click Export — choose your destination folder 

• Dynamic updates: if you change the color or appearance of an asset after adding it to the Asset 
Export panel, click Export again — the exported files update automatically with the new design 

 

12.5 Format Comparison for Export 

Format Best For Key Characteristic 

PDF (High 
Quality) 

Commercial print shops, professional 
printing 

Vector quality preserved, small file size with 
'Preserve Editing' off 

PDF (Smallest 
File Size) 

Email attachments, web downloads, 
client review 

Very small file, still looks good on screen 

JPEG Blog images, social media, basic web 
use 

No transparency support; white background added 
automatically 

PNG Website icons, logos, UI elements — 
anywhere transparency is needed 

Supports transparent backgrounds; larger file than 
JPEG 

SVG Web icons, logos for developers, 
scalable UI assets 

Vector-based; infinitely scalable; very small file size; 
increasingly the web standard 

 
— End of Course Notes — 


